Home > Fedora 9 Alpha > F9 Down!

F9 Down!


I reported in my last blog entry that I had installed fldigi on my F9 computer and that everything was working great. Well… that was yesterday. Last night something broke. I had been having a problem with the new kernel that was out. It seems it broke the LUKS implementation and thus I couldn’t decrypt my hard drive. That’s a problem. So I filed a bug… found out it was a dupe… waiting for the new kernel to come out, installed it and rebooted and was able to decrypt my hard drive. Here’s where the fun part comes in. Now when I start and attempt to login to GNOME it cycles me back to the login prompt. I’m not sure what to do about this, however, so I’m kind of stuck. I figured I’d wait a day or two and see if an update came out that fixed it. If not, I guess I can start over from scratch and hope that everything works okay in the end.

UPDATE: I just installed the KDE Desktop Environment and was able to login. Interesting problem… (250030Z)

Advertisements
Categories: Fedora 9 Alpha
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s